ZYXEL XGS2220-54, L3 ACCESS SWITCH, 48X1G RJ45 2X10MG RJ45, 4X10G SFP+ UPLINK, INCL. 1 YR NEBULAFLEX PRO (5Y WARRANTY)

SKU: XGS2220-54-EU0101F Category:

B2B hind: taotle ligipääsu

1 in stock

ZYXEL XGS2220-54, L3 ACCESS SWITCH, 48X1G RJ45 2X10MG RJ45, 4X10G SFP+ UPLINK, INCL. 1 YR NEBULAFLEX PRO (5Y WARRANTY)

Tarne võimalused
Pakiautomaat (Omniva, Smartpost)1-3 tp
Kulleriga otse kontorisse1-3 tp
Eritellimus ja suuremad kogusedKokkuleppel
Küsi personaalset pakkumist - vastame hiljemalt 1 tööpäeva jooksul
  • Kuni 3 aastat garantiid ärimudelitel
  • Arvega maksmine B2B klientidele
  • 0% käibemaks EL ettevõtjatele (pöördmaksustamine, tingimustel)

XGS2220 Series
24/48-port GbE L3 Access Switch with 6 10G Uplink

The XGS2220 Series is a family of Layer 3 access Switch that consists of
six models, including PoE, Non-PoE and fiber options. In addition to four
10G SFP+ uplink, all of them come with two additional 10G Multi-Gigabit
(1G/2.5G/5G/10G) RJ-45 ports for more flexible connectivity.

Non-PoE models XGS2220-30 and XGS2220-54 provide 24 or 48 Gigabit desktop
ports for every day network access. PoE models XGS2220-30HP, XGS2220-54HP and
XGS2220-54FP provide additional power over Ethernet capability and ready
for WiFi 6/6E connectivity

NebulaFlex Pro allows users to switch between standalone management and intuitive
Nebula cloud managed mode with 1-YEAR Pro Pack bundled

Support Multi-Gigabit: 100M/1G/2.5G/5G/10G connections

Warranty: 5 Y

Specifications

Ports quantity 54
Power over Ethernet (PoE) Support Yes
Switch type Ethernet
Short summary The XGS2220 Series is a family of Layer 3 access Switch that consists of six models, including PoE, Non-PoE and fiber options.
MAC address table, entries 32000
Spanning tree protocol Yes
Broadcast storm control Yes
Switch layer L3
Certification LVD, BSMI, FCC Part 15 (Class A), CE EMC (Class A), BSMI EMC, RoHS Level A
Dimensions W x D x H, mm 441 x 270 x 44
Weight, g 3850
Operating temperature range (T-T), °C -20-50
RAM memory 1 GB
Storage temperature range (T-T), °C -40-70
Flash memory, MB 64
Quality of Service (QoS) support Yes
Security algorithms supported RADIUS, TACACS+
Switching capacity, Gbit/s 261
Power consumption, W 57.31
IGMP snooping Yes
MIB support Zyxel new private MIB
Zyxel common MIB
Zyxel ES-Common MIB
RFC 1066 TCP/IP-based MIB
RFC 1213, 1157 SNMPv2c/v3 MIB
RFC 1493, 4188 bridge MIB
RFC 1643 Ethernet MIB
RFC 1757 RMON group 1, 2, 3, 9
RFC 2011, 2012, 2013 SNMPv2 MIB
RFC 2233 SMIv2 MIB
RFC 2358 Ethernet-like MIB
RFC 2674 bridge MIB extension
RFC 2819, 2925 remote management MIB
RFC 3621 power Ethernet MIB
RFC 4022 management information base for transmission control protocol
RFC 4113 management information base for user datagram protocol
RFC 4292 IP forwarding table MIB
RFC 4293 Management Information Base (MIB) for IP
Cable diagnostic MIB
SSH/SSL support Yes
Web-based management Yes
Weight4.89 kg
Dimensions615 × 360 × 107 mm
Ports quantity54
Power over Ethernet (PoE) SupportYes
Switch typeEthernet
Short summaryThe XGS2220 Series is a family of Layer 3 access Switch that consists of six models, including PoE, Non-PoE and fiber options.
MAC address table, entries32000
Spanning tree protocolYes
Broadcast storm controlYes
Switch layerL3
CertificationLVD, BSMI, FCC Part 15 (Class A), CE EMC (Class A), BSMI EMC, RoHS Level A
Dimensions W x D x H, mm441 x 270 x 44
Weight, g3850
Operating temperature range (T-T), °C-20-50
RAM memory1 GB
Storage temperature range (T-T), °C-40-70
Flash memory, MB64
Quality of Service (QoS) supportYes
Security algorithms supportedRADIUS, TACACS+
Switching capacity, Gbit/s261
Power consumption, W57.31
IGMP snoopingYes
MIB supportZyxel new private MIB
nZyxel common MIB
nZyxel ES-Common MIB
nRFC 1066 TCP/IP-based MIB
nRFC 1213, 1157 SNMPv2c/v3 MIB
nRFC 1493, 4188 bridge MIB
nRFC 1643 Ethernet MIB
nRFC 1757 RMON group 1, 2, 3, 9
nRFC 2011, 2012, 2013 SNMPv2 MIB
nRFC 2233 SMIv2 MIB
nRFC 2358 Ethernet-like MIB
nRFC 2674 bridge MIB extension
nRFC 2819, 2925 remote management MIB
nRFC 3621 power Ethernet MIB
nRFC 4022 management information base for transmission control protocol
nRFC 4113 management information base for user datagram protocol
nRFC 4292 IP forwarding table MIB
nRFC 4293 Management Information Base (MIB) for IP
nCable diagnostic MIB
SSH/SSL supportYes
Web-based managementYes
Tarne Laotooted 1-3 tööpäeva Eestis. Eritellimused kokkuleppel.
Garantii Ärimudelitel kuni 3 aastat tootjagarantiid. Garantiivahetus otse meie kaudu.
Maksmine B2B klientidele arvega maksmine. 0% käibemaks EL ettevõtjatele (pöördmaksustamine, tingimustel).
Kiire vastus Hinnapäringutele vastame hiljemalt 1 tööpäeva jooksul (E-R 9-17). info@7r.ee

Korduma kippuvad küsimused

Miks ma hindu ei näe?

7R müüb ainult ettevõtetele. Hinnad avanevad pärast tasuta B2B konto loomist, mille kinnitame sama tööpäeva jooksul.

Kui kiiresti kaup kohale jõuab?

Laotooted jõuavad Eestis kohale 1-3 tööpäevaga (Omniva, Smartpost, Venipak või kuller). Eritellimused ja suuremad kogused kokkuleppel, vastavalt tellimusele.

Kas saab osta arvega?

Jah. Püsiklientidele pakume arvega maksmist kokkulepitud maksetähtajaga. Uutele klientidele kehtib ettemaks esimeste tellimuste puhul.

Kas pakute ka suuremaid koguseid ja eritellimusi?

Jah, see on meie põhitegevus. Saatke soovitud mudel ja kogus aadressile info@7r.ee ning koostame personaalse pakkumise koos tarneajaga.