ZYXEL GS1920-48HPV2, 50 PORT SMART MANAGED POE SWITCH 48X GIGABIT COPPER POE AND 4X GIGABIT DUAL PERS., HYBRID MODE, STANDALONE OR NEBULAFLEX CLOUD, 375 WATT POE (5Y WARRANTY)

Tootekood: GS192048HPV2-EU0101F Kategooria:

B2B hind: taotle ligipääsu

12 laos

ZYXEL GS1920-48HPV2, 50 PORT SMART MANAGED POE SWITCH 48X GIGABIT COPPER POE AND 4X GIGABIT DUAL PERS., HYBRID MODE, STANDALONE OR NEBULAFLEX CLOUD, 375 WATT POE (5Y WARRANTY)

Tarne võimalused
Pakiautomaat (Omniva, Smartpost)1-3 tp
Kulleriga otse kontorisse1-3 tp
Eritellimus ja suuremad kogusedKokkuleppel
Küsi personaalset pakkumist - vastame hiljemalt 1 tööpäeva jooksul
  • Kuni 3 aastat garantiid ärimudelitel
  • Arvega maksmine B2B klientidele
  • 0% käibemaks EL ettevõtjatele (pöördmaksustamine, tingimustel)

Warranty: 5 Y

Specifications

Dimensions W x D x H, mm 441 x 270 x 44
Operating temperature range (T-T), °C 0 – 50
Ethernet LAN (RJ-45) ports quantity 44
Weight, g 4100
Operating relative humidity range, % 10 – 95
Certification FCC Part 15 (Class A), CE EMC (Class A), BSMI ENC, RoHS
Power over Ethernet (PoE), W 375
SFP/RJ-45 combo ports quantity 4
Flash memory, MB 32
RAM memory 256
Switch type Managed
Power over Ethernet (PoE) Support Yes
MAC address table, entries 16000
Switching capacity, Gbit/s 56
Packet transfer speed 41.67 Mpps
Power consumption, W 27.2
Quality of Service (QoS) support Yes
IGMP snooping Yes
Supported data transfer rates 10/100/1000 Mbps
Switch layer L2
Port mirroring Yes
Management protocols SNMP v1, v2c, v3, SNMP trap group, RMON (1, 2, 3, 9), ICMP echo/echo reply, Syslog, IEEE 802.1AB LLDP, IEEE 802.1AB
LLDP-MED
Colour of product Black
Networking standards IEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z, IEEE, IEEE 802.3az EEE, IEEE 802.3x, IEEE 802.3ad, IEEE 802.1AB, IEEE 802.1D, IEEE 802.1w, IEEE 802.1, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1
SSH/SSL support Yes
Web-based management Yes
Spanning tree protocol Yes
MIB support ZyXEL private common MIB, RFC 1066 T CP/IP-based MIB, RFC
1213, 1157 SNMPv2c/v3 MIB, RFC 1493 bridge MIB, RFC 1643 Ethernet MIB, RFC 1757 RMON Group 1,2,3,9, RFC 2011,2012, 2013 SNMPv2 MIB, RFC 2233 SMIv2 MIB, RFC 2358 Ethernet like MIB, RFC 2674 bridge MIB extension, RFC 2819, 2925 remote
management MIB, RFC 3621 power Ethernet MIB, RFC 4022 management information base for transmission control protocol, RFC 4113 management information base for user datagram protocol, RFC 4292 IP forwarding table MIB, RFC 4293
DHCP client Yes
Connectivity technology Wired
MAC address filtering Yes
Safety LVD, BSMI
DC-in jack Yes
Security algorithms supported RADIUS, TACACS+
Bundled accessories Rack mounting kit
Bundled accessories power cord
Ports quantity 50
SFP slots quantity 2
Kaal5.23 kg
Mõõtmed612 × 108 × 359 mm
Dimensions W x D x H, mm441 x 270 x 44
Operating temperature range (T-T), °C0 – 50
Ethernet LAN (RJ-45) ports quantity44
Weight, g4100
Operating relative humidity range, %10 – 95
CertificationFCC Part 15 (Class A), CE EMC (Class A), BSMI ENC, RoHS
Power over Ethernet (PoE), W375
SFP/RJ-45 combo ports quantity4
Flash memory, MB32
RAM memory256
Switch typeManaged
Power over Ethernet (PoE) SupportYes
MAC address table, entries16000
Switching capacity, Gbit/s56
Packet transfer speed41.67 Mpps
Power consumption, W27.2
Quality of Service (QoS) supportYes
IGMP snoopingYes
Supported data transfer rates10/100/1000 Mbps
Switch layerL2
Port mirroringYes
Management protocolsSNMP v1, v2c, v3, SNMP trap group, RMON (1, 2, 3, 9), ICMP echo/echo reply, Syslog, IEEE 802.1AB LLDP, IEEE 802.1ABnLLDP-MED
Colour of productBlack
Networking standardsIEEE 802.3, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3z, IEEE, IEEE 802.3az EEE, IEEE 802.3x, IEEE 802.3ad, IEEE 802.1AB, IEEE 802.1D, IEEE 802.1w, IEEE 802.1, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1
SSH/SSL supportYes
Web-based managementYes
Spanning tree protocolYes
MIB supportZyXEL private common MIB, RFC 1066 T CP/IP-based MIB, RFCn1213, 1157 SNMPv2c/v3 MIB, RFC 1493 bridge MIB, RFC 1643 Ethernet MIB, RFC 1757 RMON Group 1,2,3,9, RFC 2011,2012, 2013 SNMPv2 MIB, RFC 2233 SMIv2 MIB, RFC 2358 Ethernet like MIB, RFC 2674 bridge MIB extension, RFC 2819, 2925 remotenmanagement MIB, RFC 3621 power Ethernet MIB, RFC 4022 management information base for transmission control protocol, RFC 4113 management information base for user datagram protocol, RFC 4292 IP forwarding table MIB, RFC 4293
DHCP clientYes
Connectivity technologyWired
MAC address filteringYes
SafetyLVD, BSMI
DC-in jackYes
Security algorithms supportedRADIUS, TACACS+
Bundled accessoriesRack mounting kit, power cord
Ports quantity50
SFP slots quantity2
Tarne Laotooted 1-3 tööpäeva Eestis. Eritellimused kokkuleppel.
Garantii Ärimudelitel kuni 3 aastat tootjagarantiid. Garantiivahetus otse meie kaudu.
Maksmine B2B klientidele arvega maksmine. 0% käibemaks EL ettevõtjatele (pöördmaksustamine, tingimustel).
Kiire vastus Hinnapäringutele vastame hiljemalt 1 tööpäeva jooksul (E-R 9-17). info@7r.ee

Korduma kippuvad küsimused

Miks ma hindu ei näe?

7R müüb ainult ettevõtetele. Hinnad avanevad pärast tasuta B2B konto loomist, mille kinnitame sama tööpäeva jooksul.

Kui kiiresti kaup kohale jõuab?

Laotooted jõuavad Eestis kohale 1-3 tööpäevaga (Omniva, Smartpost, Venipak või kuller). Eritellimused ja suuremad kogused kokkuleppel, vastavalt tellimusele.

Kas saab osta arvega?

Jah. Püsiklientidele pakume arvega maksmist kokkulepitud maksetähtajaga. Uutele klientidele kehtib ettemaks esimeste tellimuste puhul.

Kas pakute ka suuremaid koguseid ja eritellimusi?

Jah, see on meie põhitegevus. Saatke soovitud mudel ja kogus aadressile info@7r.ee ning koostame personaalse pakkumise koos tarneajaga.